Login dell'utente xxx non valida

Discussioni a carattere generale

Moderator: IceWarp

Login dell'utente xxx non valida

Postby gianluca.floris » Tue 13 Mar, 2012 17:50

Salve,
ho installato un server con autenticazione (di default) su active directory.
L'import degli utenti avviene regolarmente e, se elimino un utente, e poi eseguo il sync questo viene ricreato correttamente (segno che c'è ad e mailserver dialogano correttamente).

Al momento di eseguire il login (sia via web che via client) però mi appare l'errore: Login dell'utente xxx non valida.

La conf. AD avanzate è questa:

il dominio del servizio di directory è diverso da quello corrente (checked)
dominio: (nome dominio ad.local)
origine login ad: samaccountname
origine nome utente locale: login dell'account AD

e nel tab utenti importati trovo:
alias: nome.cognome
nome utente: nomec (samaccountname)
nome : nome cognome

mentre su opzioni - autenticazione: ldap/active directory - nomeserver.ad.local ; samaccountname

Ho provato a disinstallare e reinstallare il server e la prima volta riesco ad autenticarmi; successivamente, dopo che eseguo le modifiche, a scopo di test su avanzate servizio directory, non riesco più in alcun modo.

L'unico errore sui log è questo:

SYSTEM [0000] 16:08:34 Control function StartProcess('"C:\Program Files (x86)\IceWarp\spam\commtouch\ctasd.exe" -i') error 1813 : The specified resource type cannot be found in the image file

Come posso risolvere ?
Grazie




[/img]
gianluca.floris
 
Posts: 1
Joined: Tue 13 Mar, 2012 9:58

Postby IceWarp » Mon 19 Mar, 2012 18:57

Per capire meglio la situazione sarebbe opportuno verificare in maniera più precisa la configurazione. Se la problematica persiste comunichi delle credenziali di accesso RDP all'indirizzo support@icewarp.it
IceWarp
 
Posts: 640
Joined: Thu 20 Feb, 2003 16:13


Return to IceWarp Server

Who is online

Users browsing this forum: No registered users and 2 guests

cron