problema di sicurezza

Merak serie: impressioni, discussioni, problemi, suggerimenti...

problema di sicurezza

Postby roberto » Tue 22 Mar, 2011 18:19

su merak 8.5.0.1

riporto una sessione di test effetuata via telnet
220-mail.xxxxxx.xxx ESMTP Merak 8.5.0-1; Tue, 22 Mar 2011 17:09:05 +0100
220-******************************************************************
220-* Secure Mail Server
220-*
220-* All connections are logged!
220-* This server uses antivirus and antispam technology
220 ******************************************************************
HELO PIPPO
250 mail.xxxxxx.xxx Hello PIPPO [2.118.128.242], pleased to meet you.
AUTH LOGIN
334 VXNlcm5hbWU6

334 UGFzc3dvcmQ6

235 2.0.0 Authentication successful

come vedete se richiedo l'autenticazione ma poi premo invio alle richieste di username e password il server mi autentica ugualmente, a questo punto posso spammare a piacere...... c'è un modo di evitare questo?
possibile che il server accetti username e password vuoti??
roberto
 
Posts: 4
Joined: Sat 12 Dec, 2009 11:39

Postby IceWarp » Sat 02 Apr, 2011 15:31

Molto probabilmente per errore è stato creato un utente che non ha nè login nè password, per questo quando inserisce login e password nulle il sistema considera l'autenticazione avvenuta.
Last edited by IceWarp on Tue 05 Apr, 2011 10:19, edited 1 time in total.
IceWarp
 
Posts: 640
Joined: Thu 20 Feb, 2003 16:13

Postby roberto » Mon 04 Apr, 2011 11:45

abbiamo controllato ogni singola email e tutte hanno utente e password
altre possibiltà?
roberto
 
Posts: 4
Joined: Sat 12 Dec, 2009 11:39


Return to Merak serie 8

Who is online

Users browsing this forum: No registered users and 1 guest

cron